Phone 01381 600580
Twitter Facebook Linked In

WordPress Security - iThemes Security Update

Posted by Calico UK - 11:55 on 01 September 2020

iThemes, one of the main WordPress Security plugin companies, recently posted an alert that WordPress 5.5 could break old websites. The reason for the problem is that WordPress 5.5 has turned off jQuery Migrate, a tool that has been included for many years to help plugins and themes with outdated code to still run properly. With jQuery Migrate turned off, many outdated plugins and themes can stop working as originally designed, which can result in broken websites.

Here at Calico Towers, we think that updates are in general "A Good Thing", and we encourage you all to keep your WordPress (including plugins and themes) up to date. The majority of you do this, so should not be affected by the above change.

If you think you have a problem because of the above caused by version 5.5, the first thing we would recommend doing is making sure that your plugins and themes are all up to date - until now it's not been enough to simply update WordPress - themes and plugins should be kept equally up to date. Old software can often be a target for hackers. 

If the problem persists, the next step is to read the alert (the link is below) and follow the workaround instructions.

The good news about WordPress 5.5 is that you can now elect to set plugin and theme auto-updates on or off directly from the WordPress dashboard. We encourage you to take a look.

You can read the iThemes posting at https://ithemes.com/wordpress-5-5-breaking-websites-how-to-fix


Add your comment below





spam code filter image - if you are having difficulty leaving a comment please contact us Enter this number in the box below and click Send - why?

 
Share |

2020

2019

2018

2017

2016

2015

2014

2013

2012

2011

2010

2009

2008

2007

2006

2005

Calico UK | 27 High Street, Cromarty, Ross-shire, UK, IV11 8YR T +44 (0) 1381 600580 E info@cali.co.uk